unable to log into OCS Group Chat adminstration tool

siber1
siber1 used Ask the Experts™
on
hi, when i tried login in group chat administration tool using manual configuration, i get an error "cannot sign in because of problem in chat room service." and while using automatic configuration i get an error "cannot establish network connection". please advise.

I've followed the steps in this article:
http://www.shudnow.net/2009/03/18/office-communications-server-2007-r2-group-chat-deployment-part-2/

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
In the GroupChat sign-in windows, goto "Edit Accounts" and check the following settings
- Host
- Server Address - Should be lookupserver@xxx.xxx (xxx.xxx is your OCS windows domain)


GC2.JPG
GC-.JPG

Author

Commented:
Just tried that config now, and still get this error:
"cannot sign in because of a problem with the chat room service. If the problem persists, please contact your system administrator"
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
yes thanks Avishar, but i have already reviewed both of those articles prior to posting my question.
its really strange, everything looks to be configured correctly. is there a way to turn up the diagnostic logging to find out what the problem is? i've tried everyting including re-installign the admin tool. still get the same error.
Commented:
ok, refer the following link for further troubleshooting and diagnostic logging,

http://www.ocspedia.com/GroupChat/Unable_to_sign_in_GC.htm

Author

Commented:
yes, i've also found that link on google a few days ago, and have not been able to pinpoint the issue.

Commented:
ok, have you checked your configuration thoroughly,your GC configuration is not correct, could you post the logs and a step-by-step of GC installation?

I had similar issue with GC config and the how-to diagnosis given in the above link solved my issue,

Author

Commented:
thanks. I'm up  and running now

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial