Missing Network Drive

schealth
schealth used Ask the Experts™
on
I am experiencing a problem with one of the computers in our network.

When a certain user logs onto her machine all of her network drives except for 1 are present. I have double checked to make sure that the domain logon script is running correctly and is successfully mapping the drive. The drive is present for any other user who logs in and the user experiencing the problem can get it on any other computer.

I have tried removing the user's profile completely and logging in but the problem still occurs.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Can you confirm if another user logs into that PC, the drive is available ?

Are there, or have there ever been any Card readers in the PC (What letter is the drive trying to map to)
Most Valuable Expert 2011
Top Expert 2011

Commented:
Is it present under HKCU\Network in the registry?

start>run>cmd

net use

Is the resource listed without a drive letter?

If os, try "net use del \\server\share /del", and then have her login again......

Most Valuable Expert 2011
Top Expert 2011

Commented:
New resolution for problems with Kerberos authentication when users belong to many groups
http://support.microsoft.com/kb/327825

Might be something to look at as well... Common if you are using sharepoint, as you add a TON of new groups to a user's account if restricting/granting SP access....
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Author

Commented:
@tacoflavour

Yes the drive works with my credentials, and several domain admin accounts. I already checked to see if a device was mapping to the drive and there is nothing mapped to H.

@johnb6767
No the drive does no appear when I try net use.
Most Valuable Expert 2011
Top Expert 2011

Commented:
Just to clarify......

Does the resource ONLY show up withOUT a drive letter associated?

I would still look at the Max Token size value....

Author

Commented:
No it doesn't show it at all. I am trying the Kerberos fix right now.

Author

Commented:
The fix for the MaxTokenSize didn't work.
Most Valuable Expert 2011
Top Expert 2011

Commented:
Used "65535"?

After a reboot as well....

SHE can browse this path, right?

Is Offline Files enabled?

Any errors in the event logs?

Author

Commented:
Yes the path can be accessed directly. Offline Files are disabled. The only message I am getting in the event logs is:

"Windows saved user SCCGHD\amorse registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use. "
Most Valuable Expert 2011
Top Expert 2011

Commented:
OK..... Not in the registry or a command line.... Max Token size didnt help.....Odd.....

net use * /del

See if after deleting EVERYTHING, she can get the mapping....

Also make sure HKCU\Network is empty..... Export if first if needed.... Those are user created drive mappings.....

Also... Wild shot......

start>run>control keymgr.dll

Is THIS server listed? If so, delete, and retry.....

Author

Commented:
I'm waiting to restart the computer right now. I deleted the shares under Network and the keymgr.dll does work.
Most Valuable Expert 2011
Top Expert 2011

Commented:
"and the keymgr.dll does work."

??

Was there a server entry there?

Author

Commented:
Sorry, no there was no server entry.

Author

Commented:
Still isn't working.
Most Valuable Expert 2011
Top Expert 2011

Commented:
No Roaming profile?

Author

Commented:
No we don't use roaming profiles.
Commented:
It turns out that the users Active Directory account was configured to connect her home drive to another server but used the same drive for it. After I set it to connect locally and left it blank, the problem ceased.
Most Valuable Expert 2011
Top Expert 2011

Commented:
Glad you fixed it...

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial