Not receiving attachments in Outlook 2007

cscb08
cscb08 used Ask the Experts™
on
One user in our domain receives emails from a certain client but for some reason the attachments are not listed. The email was sent to this user and another user and the other user was able to view the attachments.

It happens when anyone from the other company sends attachments but only this user is affected.

We are using Outlook 2007 clients in a Exchange 2003 environment.

Does anyone know why this would be happening
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
ITIL Problem Manager
Commented:
Is there a rule set up on your user's mailbox which strips attachments?  Have you isolated it to a user or to a computer?  Does your user see attachments when using, let's say, Outlook Web Access instead of the outlook client on his or her computer?  Does the user experience the same problem when setting up a profile from another computer?

Justin

Author

Commented:
Hello Justin,

The problem only appears when users from a certain domain send this user an email. The original email had 2 recipients and one received the attachments whilst the other did not. I tested sending an email with attachments from my external email address to the affected user and he received these fine.

I also asked him to log into OWA and check but the attachments wetre still not there. I'll ask him to log into another computer this afternoon and get the user to resend the attachments.

I shall post back the results.

Justin OwensITIL Problem Manager

Commented:
Make sure that you check client rules. If that is no the error then there are a couple other things that can be done.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
The user has asked me to look into this matter tomorrow now.
Justin OwensITIL Problem Manager

Commented:
Have you been able to follow up with your user yet?

Author

Commented:
Hi,

Sorry for the late reply, I was on annual leave yesterday.

I was able to ask the user to log into my computer on Friday and for the client to send another email with attachments. He was able to view these attachment so the problem looks to be his particular machine.

I'm assuming this can only be a rule he has set up, but if so why would it only affect attachments from this one particular user?
Justin OwensITIL Problem Manager
Commented:
If it is a rule, it would be a client side rule and only run on that computer.  It could also be a corrupt email profile.  I would first remove and recreate his email profile on the computer in question for that user.  I would also check to make sure that there is no rule acting against the messages.
Justin

Author

Commented:
Justin,

Took a while beofre I could actually get onto his pc. Recreating the profile worked in the end.

Many thanks for your input on this matter.
Justin OwensITIL Problem Manager

Commented:
My pleasure.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial