Windows 7 Admin Tools

mdtech
mdtech used Ask the Experts™
on
I have just installed Windows 7 and I would to be able to run Exchange System Manager on the computer however, I need IIS and Admin tools installed on it.  I was able to find IIS for Win7 however, I am unable to find a Admin pack compatiable to Win7. Done one exsist?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Alan HardistyCo-Owner
Top Expert 2011

Commented:
Not working yet apparently, but this is a workaround:
http://www.thelazysysadmin.net/2010/01/exchange-system-manager-tools-on-windows-7/ 

Author

Commented:
Good try pal but the workaround doesn't work.  Getting a message that it only works with Vista.
Co-Owner
Top Expert 2011
Commented:
Oh well - have a look at Sofaking's comments here instead:
http://forums.msexchange.org/m_1800503539/mpage_1/key_/tm.htm#1800503539 
How to Generate Services Revenue the Easiest Way

This Tuesday! Learn key insights about modern cyber protection services & gain practical strategies to skyrocket business:

- What it takes to build a cloud service portfolio
- How to determine which services will help your unique business grow
- Various use-cases and examples

Premkumar YogeswaranSr. Analyst - System Administrator

Commented:
From Below Post:
http://forums.msexchange.org/m_1800503539/mpage_1/key_/tm.htm#1800503539

I have got it to work with Windows 7 (Build 7077), integrated in ADU&C and Hyena 7.5.

I already had "Internet Information Services" and "Remote Server Administration Tools" installed from Windows Features. I am using Office 2007 with Outlook.

Downloaded ESM for Vista.
http://www.microsoft.com/downloads/details.aspx?familyid=3403d74e-8942-421b-8738-b3664559e46f&displaylang=en

Downloaded and installed Orca MSI Editor in ORCA MSI Editor.
http://www.technipages.com/download-orca-msi-editor.html

Unpacked the ESMVISTA.MSI and opened it in the Orca Editor.

Deleted the following two actions in the InstallUISequence table:
* CA_SET_ERROR_MSG
* FatalErrorDialog

Then I also removed the text "(VersionNT = 600) And " from the condition statements in the ControlEvent and InstallExecuteSequence Tables.

Once I saved those changes, it installed with no errors or issues. Let me know if it worked for you!
Premkumar YogeswaranSr. Analyst - System Administrator

Commented:
Sorry i didnt refresh...!
Alan HardistyCo-Owner
Top Expert 2011

Commented:
@Premglitz - you just posted the same link I posted 14 minutes before you did and you are not allowed to copy / paste from other websites due to potential copyright issues.  Please just paste the link.  Please review the question and existing answers before you post.
Alan HardistyCo-Owner
Top Expert 2011

Commented:
No problems - you need to type / Google faster!!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial