We help IT Professionals succeed at work.
Get Started

Unable to Mail Merge in MYOB Premier 10 on a 2003 Terminal Server

1,515 Views
Last Modified: 2013-12-12
Background: Running MYOB Premier 10 on a Terminal Services Server with users logging on for daily work. The users requiring access to MYOB files are all administrator users but when attempting to do a mail merge (in MYOB) it errors out with a null return and error message "Unable to write command file name to swdrvs.ini".  MYOB technical diverted to the following link:
http://myobaustralia.custhelp.com/cgi-bin/myobaustralia.cfg/php/enduser/std_adp.php?p_faqid=9790

However, the users of MYOB are all adminitrator users with full access rights. I've found the swdrvs.ini file in the windows folder of each users docs and settings profile and double checked that they do indeed have full access rights. Even adding "Everyone" with full access rights hasn't solved the problem. Any suggestions Experts...?
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 1 Comment.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE