Link to home
Start Free TrialLog in
Avatar of evan86
evan86

asked on

Exchange Calendar invites to external domains not being delivered

Our server is having issues sending calendar invites to external domains.  Regular e-mails are unaffected.  Also, the issue is spotty, some people are having troubles, but when I run an invite through to test it, I can't recreate the issue.

What seems to be happening is when a user sends an invite, it goes to our server and sits in a queue and doesn't go any further.  I can see the message sitting in the queue called 'Internet Mail Service (servername) - server.outbound15.mxlogic.net (SMTP Connector)'.

Keep in mind that I didn't set any of this up, and I'm not an IT professional by trade, just someone who services the Exchange server when issues come up.  My assumption is that the issue is related to our spam services provider (mxlogic).  Does this sound correct and if so, when I call them to discuss the issue, what do I tell them?  If that's not the issue, could it be something on our server?  I've discussed the issue with IT on the receiving end of the invites, and they've said their logs have no record of the invites ever attempting to come in, meaning they're either not getting out of our server, or not getting past mxlogic.

Any and all assistance is greatly appreciated - some of our projects require a lot of coordination between multiple parties (so calendar invite issues put us at a standstill)
ASKER CERTIFIED SOLUTION
Avatar of evan86
evan86

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial