Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Save/Cache network credentials for shared folders - XP Pro

Avatar of Stephen
StephenFlag for United States of America asked on
NetworkingWindows XPLaptops Notebooks
10 Comments1 Solution1163 ViewsLast Modified:
Hello everyone. I'm trying to save a cached credential where a folder is shared on the server and accessible on the network only with the network credentials.

The users tap into a shared database in which they input medical information and they do not know the credentials to login to the shared database. There about about 12 machines and all of these machines after connecting once and choosing "save password" continue to connect every time using that cached password.

One machine however allows me to click "save" and when I look under the saved passwords for that user, it DOES exist. However when I restart the machine, the credentials disappear and I have to reconnect manually every time. I've searched on Google and made changes but had no luck. I disabled simple sharing in XP Pro, but this didn't help either. I can't see anything different about this machine when compared to the others.

Thanks for your help!
Avatar of Maniac_47
Maniac_47Flag of United States of America image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

This problem has been solved!
Unlock 1 Answer and 10 Comments.
See Answers