Link to home
Start Free TrialLog in
Avatar of HolmeRose
HolmeRoseFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Old DNS Records Causing Conflict After Adding to Domain

I have resolved some DNS issue via another question on EE. I had previously had DNS & DHCP managed by my router not the domain controller. This has now been resolved and the DC is happily managing DNS & DHCP for all devices. This is working very very well.

HOWEVER - I have one client, that while it picks up an IP from the DC it is still holding all of the old IP schema data as well. So, when I try to connect to one of our servers it uses the old IP address not the new one.

So, from this client, I can ping the servers new IP (10.100.100.14)

However if I ping the hostname it resolves it to (192.100.0.3) which is the old IP address.

I have removed the box from the domain, added to a workgroup and deleted all of the domain users settings in doc & settings but when i add it back to the domain it again uses the old dns data...

Any ideas where I should look to resolve this....?
ASKER CERTIFIED SOLUTION
Avatar of Jason Watkins
Jason Watkins
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of HolmeRose

ASKER

Hello Firebar - they were indeed, I have removed the file and rebooted the machine - all is well and happy - many thanks!!!
You are welcome, glad to hear it worked out.