Avatar of jaybird283
jaybird283
 asked on

USMT 4 Hangs for about 10 minutes (or so)

I am having some trouble with USMT 4, it seems to hang for a long time before it starts the backup. there are a lot of warnings in the USMTcapture.log file.

I have attached the log file with only the warnings listed. can someone help me decipher this?

Also it looks like there are some profiles in that log file that dont exsist on this machine (as far as i can tell)...


FILTERUSMTcaptureWarnings.txt
SoftwareIT AdministrationWindows 7

Avatar of undefined
Last Comment
jaybird283

8/22/2022 - Mon
Saoi

Hi,

Are you moving profiles that are part of a domain? You need to run as the domain administrator if so. If not, have a look in the User Profiles under System Properties > Advanced > User Profiles for any unknown profiles and delete them.

Sam
jaybird283

ASKER
Ok, so i just found something interesting. in the registry under “HKLM/Software/Microsoft/Windows NT/Current Version/Profilelist” i have some old profile keys in there that point to deleted profiles. if i delete all of those then USMT works great! the only problem is that manually deleting all but the good keys on thousands of computers would take some creative thinking... any ideas?  
ASKER CERTIFIED SOLUTION
jaybird283

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes