Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

ps-aef | grep string gives [1]+ Done but when i check again it does not show any process running for it.

Avatar of zonate_toaster
zonate_toasterFlag for United States of America asked on
Unix OSLinux
3 Comments1 Solution664 ViewsLast Modified:
Server_Name:~/JPiLib> ps -aef | grep JPiTest
pi       15621 15461  0 08:36 pts/10   00:00:00 grep JPiTest
[1]+ Done /app/eat/java/jdk1.6.0_01/bin/java -jar JPiTest.jar >output.log 2>&1
but when i run the ps -aef | grep JPiTest again it gets killed automatically.
Please help me figure out whats the catch here.

ASKER CERTIFIED SOLUTION
Avatar of OriginalAuthority
OriginalAuthority

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers