Avatar of Daeta42
Daeta42
Flag for United States of America asked on

W3SVC Errors, Event ID 1002 & 1039

Again an expert being a novice...  I installed Exchange 2007 and I am getting errors related to Exchange...  the 1039 happens fairly often and the 1002 only  few times...

_____________________________________________________________________________
Event Type:      Error
Event Source:      W3SVC
Event Category:      None
Event ID:      1002
Date:            2/16/2010
Time:            12:53:37 PM
User:            N/A
Computer:      DEMON
Description:
Application pool 'MSExchangeAutodiscoverAppPool' is being automatically disabled due to a series of failures in the process(es) serving that application pool.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
____________________________________________________________________________

Event Type:      Error
Event Source:      W3SVC
Event Category:      None
Event ID:      1039
Date:            2/16/2010
Time:            1:02:20 PM
User:            N/A
Computer:      DEMON
Description:
A process serving application pool 'DefaultAppPool' reported a failure. The process id was '4592'.  The data field contains the error number.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: c1 00 07 80               Á..¿    
ExchangeMicrosoft IIS Web Server

Avatar of undefined
Last Comment
Akhater

8/22/2022 - Mon
Dave_Dietz

This looks like a problem loading an ISAPI filter causing the application pool to fail on startup.  After this happens five times in five minutes (by default) you will get the message about the pool not being started again.  This is referred to as Rapid Fail protection.

Are there any events in the application event logs at the same times as the errors in the system event log?

Dave Dietz
ASKER CERTIFIED SOLUTION
Akhater

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Daeta42

ASKER
Change my .net to 64bit?  I have rebooted all servers several times today so far still a no go...

The URL that he was talking about, do people need access to it?  Im not an expert in this stuff, this is the first time doing this whole project.  

 I actually think that I was loooking at old records.  after you fixed my last problem it seems that this one has cleared up too...

Should I open a new ticket for the attached file prooblems?  I just want to finish this darned BES install already.....
error.png
Akhater

that's why i am asking because I believe fixing the previous problem shld have fixed this one too.

I suggest you close this question and ask for a point refund and open a new one with BB thingy
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Daeta42

ASKER
Should I install the ESM on the BES....  Perhaps it will find the server then....  And I dont even know what permissions it wants to check so I dont know what to do.  But I logged in as me and I am an Admin of EVERYTHING,,,  So is the Domain Admin....  I tried BESAdmin, but that's just a user account with no special domain privilages except for the Send As, etc that you have to do for the install....
Daeta42

ASKER
new question coming after the meeting im going into...

Thanks!

~~Sean
Daeta42

ASKER
Is there no way to send a personal message to someone?  I know it doesnt belong here but I dont want to open a question for something this simple...

Thanks!
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Akhater

use my username here at gmail