Avatar of nick_humlesen
nick_humlesen
 asked on

VS2010 on Windows7 Internet Explorer cannot display the webpage

I try to run (F5) web application in VS2010 on Windows7. ASP.NET Development Server starting but when web site opens in browser - "Internet Explorer cannot display the webpage".
Fixed/reinstalled .Net 4, aspnet_regiis.exe -i  from Framevork 4, nothing helps.URL looks like http://localhost:1157/Default.aspx. Nothing implemented just try to run standart Default.aspx .
Any Ideas ?
Web ApplicationsServer Hardware

Avatar of undefined
Last Comment
nick_humlesen

8/22/2022 - Mon
Audhi203

Try to add a new virtual directory/website and make changes like Low IIS process etc.
lamaslany

Does the port number match the one in the notification area?

Do you run ESET Nod32?
nick_humlesen

ASKER
Yes I run Eset Nod32. Is it a problem ?
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
lamaslany

I seem to recall seeing an issue with Nod32's Web Access Protection feature.  

As a quick test can you try disabling the Web Access Protection feature and giving it another try?  (rememeber to turn it back on after the test!)
nick_humlesen

ASKER
It doesn't help, mean disabling of Webaccess Protection. And the port number matching as well
lamaslany

Hmm...  You could try modifying C:\Windows\System32\drivers\etc\hosts by commenting out the following line by adding a # to the start of the line:

::1             localhost

This would remove the IPv6 localhost loopback resolution.
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
nick_humlesen

ASKER
# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.
#      127.0.0.1       localhost
#      ::1             localhost
ASKER CERTIFIED SOLUTION
lamaslany

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
nick_humlesen

ASKER
Thanks a lot, didn't thought about it