Link to home
Start Free TrialLog in
Avatar of sunghero
sunghero

asked on

Thunderbird Sending Message Failed-Connection Lost in the Middle of the Transaction

I hadn't changed any settings, but for the last day, I get the following message when attempting to send e-mail from Mozilla Thunderbird 3.0.1:

Sending of message failed.
The message could not be sent because the connection to SMTP server smtp.att.yahoo.com was lost in the middle of the transaction. Try again or contact your network administrator.

Other details: The server is smtp.att.yahoo.com and the port is 465. Authentication is used (SSL/TLS). Secure Authentication is not used. I can send with these settings via Outlook. OS is Windows 7.

Avatar of Jason Watkins
Jason Watkins
Flag of United States of America image

Have you tried the settings with secure authentication enabled?
Unfortunately I don't know of a "test the outgoing server" feature in Tbird such as Outlook has.

First disable authentication as suggested above then send yourself a test message formatted in plain text. If it works there's something you may have changed in setup.

Set Plain Text in Tools:Options:Composition:Send Options. In the Text Format panel activate the pulldown list, set to Convert the Message to Plain Text.
Avatar of sunghero
sunghero

ASKER

Firebar, if I enable secure authentication, I'm told: "An error occurred sending mail: Unable to authenticate to SMTP server smtp.att.yahoo.com. The server does not support any compatible secure authentication mechanism but you have chosen secure authentication. Try switching off secure authentication or contact your service provider."

k6xt, I get the same error message as originally posted if I use the option "Convert the Message to Plain Text". If I disable authentication (not just secure authentication, but authentication altogether), I get this message: "An error occurred while sending mail. The mail server responded:  authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html.  Please verify that your email address is correct in your Mail preferences and try again."
ASKER CERTIFIED SOLUTION
Avatar of sunghero
sunghero

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Glad to hear you have it worked out!