We help IT Professionals succeed at work.
Get Started

Entourage, SBS2008 Exchange 2007

cral
cral asked
on
566 Views
Last Modified: 2012-05-09
Hi, i have some users that have mac with entourage 2008, connecting to the exchange server (SBS2008 with Exchange 2007). When seting up the domain administrator on entourage everything work, but when using a normal user then i has to use remote.domain.no/exchange/user@domain as the exchange server BUT the problem is that its disconnecting every 3-5 min and thats stupid, but on the adminstrator account i can use remote.domain.no on the exchange server and its working perfect. What could i do to have the normal users use remote.domain.no thats working okey?
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE