Avatar of NoahWebster
NoahWebster
Flag for Canada asked on

Iphone, AutoLock, Passcode, Exchange 2007

We set the passcode policy on our Exchange 2007 server to lock after 20 minutes of inactivity on the iphone.  But the longest it seems to go before locking is whatever is set within the autolock settings on the iphone itself, the times available are 1-5 minutes only.  How do we get the policy of 20 minutes to apply to all our iphone devices with that particular policy enforced?
iPhoneExchange

Avatar of undefined
Last Comment
NoahWebster

8/22/2022 - Mon
Glen Knight

Have you tried using the iphone configuration utility as suggested in the related solution you have linked to?

Alternatively the only other way is with a jail broken phone you can edit the setting directly on the phone.  See here: http://forums.macrumors.com/archive/index.php/t-515690.html
ComputerTechie

try this it should allow you to change the policy on the exchnage server to allow more options.

http://www.microsoft.com/downloads/details.aspx?familyid=e6851d23-d145-4dbf-a2cc-e0b4c6301453&displaylang=en

CT
Jamie McKillop

Hello,

What version of the iPhone OS are you running?

JJ
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
NoahWebster

ASKER
We will check out the above suggestions in the next day or two and see if it resolves the issue
ASKER CERTIFIED SOLUTION
ComputerTechie

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
NoahWebster

ASKER
B grade
its not a limitation of the answers but a limitation of the iPhone itself

thanks for your help