Avatar of dsterling
dsterling
 asked on

Copy TFTP Flash - Had to erase flash to copy and now it dosn't boot from the new IOS

I upgraded the IOS for a 3560 48 port POE switch and I used the TFTP server to do this, since there wasn't enough flash memory for 2 IOSs I erased the flash and then did a copy tftp flash and successfully copied the "c3560-ipbasek9-tar.122-53.SE.tar" file to flash and now it will not boot from the new IOS?

Note: I upgraded the IOS on 2 like switches using the same IOS, but I used the Cisco Networking Assistant for upgrading them and they are working fine, I used the TFTP server on the 3rd switch and now it won't boot from the new IOS and since I erased the flash prior to the copy it won't boot all all, it goes to the switch: prompt?

Thank you,,
Switches / HubsNetwork Operations

Avatar of undefined
Last Comment
dsterling

8/22/2022 - Mon
SOLUTION
atlas_shuddered

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
SOLUTION
atlas_shuddered

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
dsterling

ASKER
atlis shuddered: Thanks for the comments, but I tried boot system flash:<file name> and boot flash:<file name> and get the following results:

switch: boot system flash: c3560-ipbasek9-tar.122-53.SE.tar
usage: boot [-n|-j] [-p] [-c] [-f] [-i] [-m] [-notnd] [-notni] [-post] [-skip_po
usage: boot [-n|-j] [-p] [-c] [-f] [-i] [-m] [-notnd] [-notni] [-post] [-skip_po

switch: boot flash:c3560-ipbasek9-tar.122-53.SE.tar
Loading "flash:c3560-ipbasek9-tar.122-53.SE.tar"...flash:c3560-ipbasek9-tar.122-
53.SE.tar: magic number mismatch: bad mzip file

Any ideas?

Thank you
ASKER CERTIFIED SOLUTION
atlas_shuddered

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
SOLUTION
memo_tnt

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
dsterling

ASKER
Thanks for the comments, I started the transfer with xmodem and its transfering at this time, I will have to return tomorrow, thanks for all the comments.
memo_tnt

That's great , i wish it will success with you ,,
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
dsterling

ASKER
All great answers.