Avatar of techneitsolutions
techneitsolutions
Flag for Belgium asked on

Acronis for Exchange issue

Hi,

Our Acronis for Exchange worked like a charm till a week ago.
He hasn't run a job at all.

Now Today, I manualy started the job and it worked well but the incremental (every 10 min) does not start..
I already restart the services but no luck.

Also, I get an error in the logs saying following (see screenshot):
The description for Event ID 0 from source Acronis Recovery for Microsoft Exchange Management Console cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

SSL Error: Premature close

Does anyone know what is the problem? Do I need to reinstall the software?

thx in advance
Acronis.jpg
Storage SoftwareExchangeWindows Server 2008Acronis

Avatar of undefined
Last Comment
techneitsolutions

8/22/2022 - Mon
ugnvs

You might want to check if services had enouph privelegies. Sometimes services' privelegies misteriously are lost. It is sometimes enouph to retype "log on" fields in the services properties to actually reenable them.
storagehunk

Can you check if all the updates are installed and if this is a Cluster ensure that you are running the backups from the active node.
techneitsolutions

ASKER
Checked the credentials, and everything looks good..

also I see the Last Run increment, so this one actualy grows every 10 min (see sceeen).. but the backup is not performed

And in the event logs I also get following:
The description for Event ID 22 from source Acronis Test Program cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Acronis Network connection terminated. (0x120016)
    token = "[fobject.dll]0x1334",
    $module = "C:\Program Files (x86)\Common Files\Acronis\DatabaseBackup\Fomatik\fobject.dll"
    Tag = 0x64FCE83AAF5E42A0

any thoughts?
Acronis1.jpg
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
techneitsolutions

ASKER
I restarted the server yesterday around 18:00, then the backup went fine. But at 20:20, the backup stopped again..

Don't know what's the problem?!?
ASKER CERTIFIED SOLUTION
techneitsolutions

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question