We help IT Professionals succeed at work.
Get Started

Acronis for Exchange issue

1,091 Views
Last Modified: 2016-10-27
Hi,

Our Acronis for Exchange worked like a charm till a week ago.
He hasn't run a job at all.

Now Today, I manualy started the job and it worked well but the incremental (every 10 min) does not start..
I already restart the services but no luck.

Also, I get an error in the logs saying following (see screenshot):
The description for Event ID 0 from source Acronis Recovery for Microsoft Exchange Management Console cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

SSL Error: Premature close

Does anyone know what is the problem? Do I need to reinstall the software?

thx in advance
Acronis.jpg
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE