Avatar of SPS_Helpdesk
SPS_Helpdesk
 asked on

Windows 7 WAIK sysprep error

We have successfully created an WIM image file using imagex on a PE boot CD. Also, we did create an AutoUnattend.xml answer file using the Windows Automated Installation Kit and trying to get a Windows 7 image applied to a test system. We are consistently getting this error upon first boot on the test system:

"Windows could not parse or process the unattend answer file for pass [specialize]. A component or non-list setting is specified more than once in the answer file."

This appears just as the "Setup is preparing your computer for first use" message appears. We see nothing duplicated in the <specialize> data and not sure where to start on this.

Any ideas?
Windows 7

Avatar of undefined
Last Comment
Zac Harris

8/22/2022 - Mon
abolinhas

can you post your  AutoUnattend.xml ?
SPS_Helpdesk

ASKER
Sure thing. Pls see attached.
AutoUnattend.xml
abolinhas

Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
SPS_Helpdesk

ASKER
Very similar issues in this post...I'm attempting again with the AutoUnattend.xml file in the sysprep directory.

syprep /generalize /oobe /shutdown /unattend:c:\windows\system32\sysprep\autounattend.xml
SPS_Helpdesk

ASKER
Nope, that didn't work. Same exact error.

abolinhas (or anyone) - would removing the <special> tags and data from the answer file work?
SPS_Helpdesk

ASKER
<specialize> rather....
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
ASKER CERTIFIED SOLUTION
abolinhas

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
SPS_Helpdesk

ASKER
I tried running the GUI sysprep.exe tool to bypass using our custom AutoUnattend.xml and it works, no more error, just some small idiosyncrasies.
SPS_Helpdesk

ASKER
Even though I had Googled this issue, abolinhas found some decent links for WAIK sysprep issues.
Zac Harris

Please note... The first link in the accepted solution is no longer valid. It goes to linkedin's  version of 404

http://www.linkedin.com/answers/technology/information-technology/computers-software/TCH_ITS_CMP/556335-22885926

Thanks
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck