Link to home
Start Free TrialLog in
Avatar of bethstc
bethstc

asked on

XP reinstalled - Did not install print spool service

I reinstalled XP Pro. During the install, a few files were not copied. I continued the install, regardless. I recall that one of the files not installed was the spoolsv. Now I'm trying to install printers and I get the message, "Operation could not be completed. The print spooler service is not running." I've tried installing the Recovery Console to fix this. The install won't work. I've tried booting directly to the XP CD, but can't figure out how to install the files I need. Any ideas?
ASKER CERTIFIED SOLUTION
Avatar of ankneo
ankneo
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
See the link below. You want to do a repair installation so that it can get the needed files for the spool server installed and registered.

http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/doug92.mspx
Avatar of bethstc
bethstc

ASKER

I tried that several times before and it didn't work. For some reason, I tried it after you suggested, and it worked. Thanks!
Try Start > Run > and type in sfc /scannow
sometimes it just works ;)
Avatar of farazhkhan
Hi,

Well, If you go to any other running Windows XP system and copy all files from default location for all printer spool %SystemRoot%\System32\Spool\Printers to this new system, that should work.

Regards,
Faraz H. Khan