Link to home
Create AccountLog in
Avatar of crouchrw6527
crouchrw6527

asked on

OWA Front End not rendering Mailbox from on of my servers correctly.

Exchange 2003 ,  1 front end, 2 back end  servers,

OWA works fine on both back end servers.

Front End OWA works fine for users from one backend server and not from the other.  All screens look like attached screenshot.  I think it must be rights or a setting on the Backend server but I don't get any errors. etc.   HELP!
mailbox1.gif
Avatar of Glen Knight
Glen Knight
Flag of United Kingdom of Great Britain and Northern Ireland image

This would either indicate that not all servers are at the same patch level.  Run the Exchange Best Practice Analyzer: http://www.microsoft.com/downloads/details.aspx?FamilyID=DBAB201F-4BEE-4943-AC22-E2DDBD258DF3&displaylang=en

Alternatively you may need to reset the virtual directories on the server that isn't working as per: http://support.microsoft.com/kb/883380 use method 3
Avatar of crouchrw6527
crouchrw6527

ASKER

I have nothing that matches the below in my metabase....Can I use one of the other options?


In the Find what box, type 61472, and then click Find Next to locate the following area in this file:
<IIsConfigObject Location="/LM/DS2MB/HighWaterMarks/{79F81D41-A652-4375-85F0-41A16037CC85}">
<Custom
Name="UnknownName_61472"
ID="61472"
Value="207778"
Type="STRING"
UserType="IIS_MD_UT_SERVER"
Attributes="NO_ATTRIBUTES"
/>
Yes, try option 1.
I reset the virtual directories but issue still persists.
Have you run the BPA?
Yes, but no errors that would cause this.   Just memory stuff.
ASKER CERTIFIED SOLUTION
Avatar of Glen Knight
Glen Knight
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I feel absolutely retarded for not knowing that.  Thanks!
Glad you got it sorted out, which bit didn't you know?
"Microsoft Update" is different from "Windows Update".   I didn't know that I could automatically update exchange like that.   After updating.  Works like a charm.  
Excellent, you would be suprised how many people don't realise so don't bear yourself up.

It's not like they made it an obvious link!!