Link to home
Start Free TrialLog in
Avatar of Michael_S
Michael_S

asked on

Netgear Router - Remote Access - Invalid IP address

Using a Netgear WNR3500 router and trying to setup up for Remote Management.  The site www.whatismyip.com shows my IP as 71.239.128.255.  When I enter this into the router I get an error "Invalid IP".
Avatar of james_tubberville
james_tubberville
Flag of United States of America image

Ensure you have enabled Remote Management in the router and listed a valid port i.e. 71.239.128.255:8080

Also some of the Netgears have two remote management options. Local network and remote network. If using the public IP enable remote option as well.
Avatar of Michael_S
Michael_S

ASKER

The 71.239.128.255 address is my remote location.  This is the value that I am entering into the router so that Remote Management is only accepted from this IP address.  The router does not accept this value as a valid IP address, not sure why?
Are you at the location or trying to set it up for remote management from another location?
If you only want to enable management from the router's location, specify your current NAT address (i.e. 192.168.1.2). If you want to be able to remote into your router from somewhere else, specify the public IP address you will be connecting FROM (if you have a static IP otherwise you may not be able to connect). Remember the port!!!! (hence the :8080 from previous comment) most router require you to input the port after the IP as well. The port is set in the remote management page.
We have a misunderstanding.  The Netgear "Smart Wizard" configuration assistant screen does not accept 71.239.128.255 as a valid IP address. When I click Accept I get the error. I can enter 71.239.128.254 without receiving an error. It appears that the Smart Wizard does not accept x.x.x.255 which I believe should be a valid IP address.

Remote Management works fine if I select "Everyone".
It sounds like the router thinks the mask for that network is implying that is a broadcast address or something and not a host address.

Can you ping that address from the router? Did you try using the range field and just put in the same address for from and to. Or use .254 as the beginning of the range and .255 as the end? Just something to test.
ASKER CERTIFIED SOLUTION
Avatar of james_tubberville
james_tubberville
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial