Avatar of ProfessionalDataSystems
ProfessionalDataSystems
 asked on

Created new user but we can't see him in GAL

Microsoft Exchange 2007.  The box to hide user from address is not checked in AD.  Can't see this new user in GAL from any workstation.  
We did migrate this exchange server from Exchange 03.  

Please Help
Microsoft Legacy OSExchange

Avatar of undefined
Last Comment
ProfessionalDataSystems

8/22/2022 - Mon
SOLUTION
Akhater

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ProfessionalDataSystems

ASKER
Looks like he is in the GAL using OWA.  Why wouldn't he be in Outlook?
Akhater

that's exactly my point, outlook refresh periodically its OAB, it can take up to 48 hours for it to appear in outlook
ASKER CERTIFIED SOLUTION
clniesen

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Akhater

Of course disabling cache mode will make it see them since he is no longer user the OFFLINE address book.

Send/Receive won't solve the issue, he needs either to go to ALL workstations and delete the OAB or wait 48 hours.

Personally I prefer to wait
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
clniesen

You can force to re-download the GAL through Outlook Send\Receive  settings. Another option is to use a registry hack

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook\Cached  Mode

Value name: ANR Include Online GAL
Value type: REG_DWORD
Value:  1 (1=enabled, 0=disabled)
Akhater

Yea you can force it by going to the send/receive options  and initiating a "full sync" of the GAL still I don't want to go to all the clients :)

If it is  a 10 workstation environment maybe this is fine, it is not in my case


ProfessionalDataSystems

ASKER
The user was created a month ago but they just noticed he wasn't in the GAL.  I'll try some of your suggestions and post my results.  Thank you...
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Akhater

Good if you check in your EMC who is responsible for OAB generation ?

also run Get-OfflineAddressBook | Update-OfflineAddressBook

any errors in the event log
ProfessionalDataSystems

ASKER
Removing Cached mode fixed the issue.  The user was created a month ago so waiting 48 hours wouldn't have worked.  I decided to split points anyway because you got me on the right track.