Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Exchange 2007 owa problem

Avatar of ToddRod_Taylor
ToddRod_TaylorFlag for United States of America asked on
ExchangeMicrosoft IIS Web Server
5 Comments1 Solution678 ViewsLast Modified:
I go to our OWA (locally, inside our firewall) at https://txchng/owa/
the address changes to: https://txchng/owa/auth/logon.aspx?url=https://txchng/owa/&reason=0
and the page is blank except for a little error in bottom left corner.  I click on it for details.
The details say:

Message: 'a_sLgn' is undefined
Line: 3
Char: 782
Code: 0
URI: https://txchng/owa/8.1.393.1/scripts/premium/flogon.js

I have already deleted and rebuilt OWA per http://support.microsoft.com/kb/941201

What is wrong?
ASKER CERTIFIED SOLUTION
Avatar of Shreedhar Ette
Shreedhar EtteFlag of India imageTechnical Manager
Commented:
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answers