"Please insert the last disk of the Multi-Volume set and click OK to continue"

New WIn7 64 system, this message pops up frequently whenever searching, accessing removable drives, etc.  Sometimes cascades.
7zip installed, no known multi-volume zip files present.
System is new and unactivated.
LVL 1
eslonimAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Derek Schauland (Microsoft MVP)IT ConsultantCommented:
Have you tried disabling auto play on the removable drive?  Possibly looking to start an .exe or other file on insert which may be the issue.

Holding down the shift key when inserting USB media should suppress the autoplay box for that session... if you do this, and then try to access files there, do you still get the error?


Hope this helps
Derek
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hkunnanaCommented:
using any explorer window, go to the menu, Tools, Folder options, choose the search tab, uncheck last option " Include Compressed Files (ZIP,CAB,...)"
0
eslonimAuthor Commented:
AutoPlay is disabled. Similarly Include compressed files is disabled. (assuming it is a global setting)
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

eslonimAuthor Commented:
turning off autoplay (and selectively turning it on) solved it.
0
eslonimAuthor Commented:
Some magic too.  Didn't work first time
0
jennixchangeCommented:
This isn't really explaining what precisely Windows is choking on. Can someone explain WHY autoplay keeps annoying us?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.