We help IT Professionals succeed at work.
Get Started

Running Backup Exec 12.5 on a VMware virtual machine

KANEWONG
KANEWONG asked
on
3,994 Views
Last Modified: 2013-12-01
Hello;

I installed a copy of Backup Exec 12.5 for Windows on a virtual machine which is on VMWare ESXi 4.

On this virtual machine, I can see the tape drive called IBM.... actually it is a DELL Powervault 124T LTO4 tape drive with a SAS controller card installed on this VMware host.

I can label my tape in Backup Exec installation but when I tried to run a backup job.  I got the following error.
Error             : e00084ee - An invalid command was sent to the storage device.

And when I inspect the system log, I got this too...

Adamm Mover Error: GetDriveInfo Failure!
Error = ERROR_GEN_FAILURE
Drive = "IBM 1"
    {F445E590-607B-4DFC-9252-05266E2B0A6E}
Media = "LTO4-01"
    {44B8905F-E641-47D0-A962-11F430BCBCE2}
Read Mode: SingleBlock(0), ScsiPass(0)
Write Mode: SingleBlock(1), ScsiPass(1)

How can I fix it?

thanks!
Comment
Watch Question
Senior IT Advisor
CERTIFIED EXPERT
Top Expert 2008
Commented:
This problem has been solved!
Unlock 1 Answer and 10 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE