We help IT Professionals succeed at work.
Get Started

Backup Exec 12.5 and SQL Server Error

2,744 Views
Last Modified: 2013-12-01
Hello all,
I have a client that has a brand new Windows 2003 R2 standard server(with all the latest OS service packs and updates) that SQL 2000 SP4 was just installed on it.   It has Backup Exec 12.5 with all the latest patches (through SP3) and has the SQL agent installed on it.

When we try to backup the SQL databases we get the following:

Final error:  0xe000035c - The Microsoft SQL Server virtual device interface (VDI) has failed to initialize.  This is often caused by not having a required SQL service pack or hot fix installed.  Running SQLExpress on Windows Vista or Windows Server 2008 requires service pack 2 plus hot fix V4 or later.
Final error category:  Resource Errors
For additional information regarding this error refer to link V-79-57344-860

I went through what little Symantec had on their website to fix this rebooted the server and tested and still get this error.  I am not sure what to do on this one.
Any help will be greatly appreciated.
Thank you,
Kelly Wilke
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE