We help IT Professionals succeed at work.
Get Started

New Blackberry Enterprise Server Express Installation - Administration Service Logon

7,400 Views
Last Modified: 2012-05-09
I'm attempting to install BESx 5.0 sp1 for Exchange on a non-exchange server.  The installation process seems to have completed successfully.  However, when I attempt to log on to the Administration Service web page, I get an error that: "The browser session has timed out.  Please log in again.".

I tried installing BESx to use AD authentication and BES authentication.  Both with the same result.

I was told by my wireless service rep that my version of Blackberry Professional Server (installed on another machine) was being discontinued.  So I figured this would be a good time to install a fresh copy of BESX and then use the transport agent to move the user accounts over.

I'm attaching a screen shot and a log file.  Can somebody help me figure out where I'm going wrong?
bb1.jpg
MYLOG.txt
Comment
Watch Question
Top Expert 2010
Commented:
This problem has been solved!
Unlock 2 Answers and 28 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE