Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Orion NPM 9.5 - Logging ALL SNMP Traps to Syslog

Avatar of nakoz69
nakoz69 asked on
Networking Hardware-OtherNetwork AnalysisNetwork Management
3 Comments1 Solution1506 ViewsLast Modified:
Hello everyone.  Just a little background:

I am currently running Orion Network Performance Manager Ver. 9.5 SP2 and I am having an issue logging a specific trap from an Enterasys Network Switch to Syslog.

I am seeing the following Traps in the Trap View:

Trap Time    IP Address    Hostname    Community String    Trap Type    Trap Details
1/1/1999 7:01:16 PM    10.X.X.X    10.X.X.X    private    ENTERASYS-POWER-ETHERNET-EXT-MIB:etsysPseChassisPowerRedundant    sysUpTime=13 days 9 hours 25 minutes 22.00 seconds

snmpTrapOID=ENTERASYS-POWER-ETHERNET-EXT-MIB:etsysPseChassisPowerRedundant

 

Trap Time    IP Address    Hostname    Community String    Trap Type    Trap Details
1/1/1999 7:01:16 PM    10.X.X.X    10.X.X.X    private    ENTERASYS-POWER-ETHERNET-EXT-MIB:etsysPseChassisNONPowerRedundant    sysUpTime=13 days 9 hours 25 minutes 22.00 seconds

snmpTrapOID=ENTERASYS-POWER-ETHERNET-EXT-MIB:etsysPseChassisPowerNONRedundant

 

I want to push these two traps to Syslog on the local server, but when I go to add a rule, my "Actions" are limited to "Forwarding" the trap using a UDP port. (162 or 514)

So as a test I am forwarding them to port 162 and 514 on the server, but when I pull the power on the switch it shows up in the Trap Viewer but not in Syslog.

 
Any idea?  Am I missing something or making this too difficult.  Honestly if I could just send all the traps to syslog that would be even better, but I will take what I can get.
ASKER CERTIFIED SOLUTION
Avatar of nakoz69
nakoz69

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers