Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

ISAPI Filters ASP.NET v1.1.4322 Status DOWN?

Avatar of spongebobzach
spongebobzachFlag for Afghanistan asked on
Microsoft IIS Web Server.NET Programming
3 Comments1 Solution1477 ViewsLast Modified:
I've reinstalled windows server 2003 R2 Standard Edition with SP2 a couple of times.  
I've reinstalled IIS with ASP.NET a couple of times.
Crazy=doing the same thing and expecting a different outcome...I'm done being crazy! :)

In IIS 6
- Under web service extensions, ASP.NET v1.1.4322 is allowed
- Under the default web site properties, ISAPI Filters tab, I added the filter name ASP.NET v1.1.4322 and entered the executibale path as C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspnet_isapi.dll.
I reboot & the Status is NOT LOADED or down with a red arrow.
I ran C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe -i -enable  
and I tried   -lv   * -lk to try to trace things but it all looks good!

I've installed Tomcat & the Jarkarta ISAPI filet and that is up. Tomcat works on localhost:8080.  

I even dowloaded the dotnetfx.exe from MS and installed ASP.NETv1.1.4322 and if I run it again it says it's already installed and to use windowsupdate.

I can't get IIS 6 to work!  Localhost returns a "Cannot find server" error page but the IIS Service is running on a default install.

How do I get this  ASP.NET v1.1.4322 filter to load and IIS to allow access?
ASKER CERTIFIED SOLUTION
Avatar of Tray896
Tray896Flag of United States of America imageSharePoint Engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers