Unable to access Sharepoint Central Admin and SSP Admin from non-server machines

Hi!

I've installed MOSS 2007 SP2 on Windows Server 2008 Standard R2 x64. I am able to reach the Central Admin and SSP admin on the server itself - but not from any other machine.

The Web application is listening on port 50000 for the CA and 51000 for the SSP admin. I am trying to access the sites using the following URL: http://servername:50000 and http://servername:51000.

Both of these URL's work from the server itself - but i get a "This page cannot be displayed" message when I try to access from any other machine (logged in as domain admin). I suspect some kind of DNS or Alternate Access Mapping issue? When I do a nslookup for the servername on the client machine I get the correct (and only) ip of the server. Same results when I run nslookup on the server.

Bindings in IIS 7 are set to listen for IP * and port 50000 (CA web app) and 51000 (SSP admin web app) on the http protocol, and the host name field is left blank.
cegelandAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BardobraveCommented:
Can you reach the server pages through ip address? If you can the problem is within DNS, else probably it has something to do with your network firewall or with MOSS permitions.
0
cegelandAuthor Commented:
Same problem when I try accessing by IP... The server is a domain server with out-of-the-box settings for firewall. The only thing I've done is disabling the IE Enhanced Security Config.

Which MOSS permission could cause this problem?
0
webmaisterCommented:
When accessing the server locally, set up an alternate access mapping for Central Admin that is compatible with a FQDN in DNS that the other domain member machines recognize.  Make sure your DNS is working properly and that other machines are using this DNS server.  Also, try using the Full domain name:50000 when accessing remote.  For the SSP, I always use a full url for the SSPs.  For example:  IntranetSSP.domainname.com  ExtranetSSP.domainname.com
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

cegelandAuthor Commented:
I've tested my DNS using nslookup, and the name FQDN I've created an alternate access mapping for resolves to the correct IP - all machines are automatically assigned the only DNS server via DHCP.

Do I have to make any changes to the "Bindings" menu in IIS 7?
0
OestoneeCommented:
Server 2008 R2 has 3 firewalls..... disable all three. Also disable User Account Controls and enable Remote management (disabled out of the box)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cegelandAuthor Commented:
Creating an inbound rule for port 50000 and 51000 using TCP did the trick :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.