Setting a domain desktop background

Using the following instructions I have set a default desktop backrgrond on an Windows 2003 SBS domain.  However when users logon their desktop simply turns blue and the company wallpaper does not appear.  Any ideas are always appreciated.  

User lukerussel explains below from the post above Kudos to him

Hi, if you have a domain, you can use the Group policy editor on the server acting as the domain controller to do both these things easily.

On your server, open the default domain policy. there might be a quicker way, but I do it like this:
1.Go to run, type in mmc
2. then in the file menu of the ms management console, click Add/Remove Snap-in
3. click Add, then add the Group Policy Object Editor
4. Instead of using the default local policy, click browse and choose the Default domain Policy (then click OK to get back to the mmc main screen)

Then in the Default domain Policy, go down the branches to User configuration / Administrative templates / Desktop / Active Desktop

In the main window, you will see the option for "Active Desktop Wallpaper". double-click on it and configure the wallpaper you want everyone on the domain to have. Make sure the path is to a shared directory on the network that everyone has access to. Alternitavely, you can type in a local address and filename, but make sure it exists on everyone's PC in the same location.

DHPBilcareAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ugnvsCommented:
Probably you need to ensure that Active Desktop is enabled in the policy settings. And, well, that the policy has been applied (gpresult at client).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mike ThomasConsultantCommented:
Also check the the wallpaper is on a network share which has read only for all users.

check that the users can acces this share from one of the clients by browsing to it.

run gpupdate/force on a client to affect the changes.
0
DHPBilcareAuthor Commented:
Thanks for the comments.

I'm new to these settings, can you explain how I do this?
0
DHPBilcareAuthor Commented:
The users have access to the file and gpupdate run from the client does not solve the problem.
0
DHPBilcareAuthor Commented:
It was related to enabling group policy and is now working.

Thanks for the comments.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.