Server unable to connect to clients

Experts,

I have a small app server that I have recently lost the ability to connect to my clients. I have tried using windows explorer, remote desktop, vnc viewer, PSExec, various other pstools, all with no luck. The only connection that works is the other machines on the same vlan. This did work before yesterday however, and nothing has changed in network infrastructure, no firewall rules have changed, and the other servers from the same VLAN and switch can talk outside their VLAN. I installed Spybot as a precautionary measure and I believe TeaTimer is having a problem, but I don't know how to un-immunize(if that's a word) and I've even tried uninstalling and reinstalling TeaTimer, to no avail. This is my WSUS server, please help!!!
53tinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob StoneCommented:
If you can't get out of your VLAN, can you see any logs on the firewall showing blocked requests?

Are the IP details the same as the other servers that work?

If you can talk to machines in the same VLAN ok, it sounds like a misconfiguration in the ip details, or a network issue.

Another stab in the dark method which I doubt would work, but may be worth considering is checking what speed/duplex the port is configured to, and setting the server to match that.
0
53tinAuthor Commented:
Well, it's looking like a software issue, not necessarily a hardware problem. The server talks fine through the firewall to servers on the same VLAN, but on different switches. So I think that rules out the firewall.

Unfortunately I don't manage the firewall, that's another company that does that, but it seems to be working fine for the other servers, and since I can remote to the server using remote desktop, there has to be some kind of communication being allowed. It was working yesterday, and now, Nothing. I'm lost....

IP is exactly the same, I can even ping out and resolve the DNS names.
0
53tinAuthor Commented:
Anybody have any ideas? I'm at the point of rebuilding the server....
0
Rob StoneCommented:
I guess a reboot has been tried.  Is system restore enabled? If so, can you restore back to last week?  

The only other things I can think of are:
telnet & tracert from a working server to a server outside the VLAN
telnet & tracert from the failing server to a server outside the VLAN
compare the results.

Check that no software firewall is blocking any connection attempts.

Maybe try a network tool like Wireshark to see what is happening with the request.
0
53tinAuthor Commented:
Turns out it was a setting in my vmware screwing up a mapped drive I didn't realize was there to a server in that VLAN. Thanks for all the help though guys.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.