ASA 5505 Software Upgrade Image Transfer Problems

I use ASA 5505 boxes to connect three branch offices back to the main office location.  I am upgrading to asa804 with asdm615 to gain EIGRP functionality and better ASDM GUI, among other features.

The main location upgrade went perfectly.  I moved both images over with TFTP, changed my boot settings with the CLI and was good to go.  One of my remote sites is giving me a headache though.  I was able to TFTP the ASDM image over no problem, but I cannot transfer the ASA image.

The device has PLENTY of free flash.  I tried using TFTP, HTTP and ASDM to do the transfer but no luck.  It’s as though the device does not want the file.  I have checked the file for corruption and also tried physically uploading via ASDM from the LAN at that location thinking that perhaps the WAN hop was the problem.  NOTHING…  and I am very confused!

I’m not sure if this matters… but the main location has a 5505 with 50 client licenses whereas the remote 5505s only have 10 client licenses.  Perhaps it is a licensing issue?  That would be a real bummer…
LVL 1
David BlairAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MikeKaneCommented:
Client license count wouldn't be the issue here.  The activation key is what determines the features, the image is the same regardless.  

If you suspect any kind of disk error, have you considered a reformat?     http://www.cisco.com/en/US/products/ps6120/products_tech_note09186a00807ea93d.shtml

MAKE SURE you have backups of the configs.   MAKE SURE you have backups of the configs.      <-  Twice for emphasis
0
qbakiesCommented:
Opening a TAC ticket with Cisco is the best way to solve this issue.  
0
David BlairAuthor Commented:

tftp-server inside <server IP> / <asa804-k8.bin>

Then use the copy tftp flash command
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.