troubleshooting Question

Can't get vicfg-cfgbackup.pl to work

Avatar of bagbazaar
bagbazaar asked on
VMwareStorage Software
4 Comments1 Solution2747 ViewsLast Modified:
I've got several ESXi servers connected to VC. When I run the vicfg-cfgbackup.pl script I get an error "The --vihost option must be specified when connecting to Virtual Center". OK so I put that in and it doesn't recognize the command. My ESXi server is 192.168.50.60 and my VC server is 192.168.50.41.
Here are the two I've tried with no avail.
vicfg-cfgbackup.pl –server 192.168.50.60 -s "C:\backup"
and
vicfg-cfgbackup.pl –server 192.168.50.60 -s "C:\backup" -vihost 192.168.50.41

 
ASKER CERTIFIED SOLUTION
Christop123

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros