SMTP Failure

Hi,

I have several SBS 2003 servers, that today 23/03/2009, 9 had the same issue the SMTP Service starts but the Virtual SMTP in the exchange console does not, and the following event is logged.

Source: SMTPSVC
Event Id:115
Description:
The service could not bind instance 1.  The data is the error code.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data
0000: 40 27 00 00               @'..

the only way I can get the SMTP working is by running a
iisreset /stop
then start the simple mail transfer protocol
after that run a
iisreset /start
and the system works until the next restart.

there is nothing is using the port 25 i ran a netstat and confirmed this. I have also remove antivirus software just in case, this to had no effect. I have checked there hasnt been any windows updates. I am a loss please assist.

joe-soapDirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jamie McKillopIT ManagerCommented:
Hello,

Do you have multiple SMTP virtual servers configured in IIS?

JJ
0
joe-soapDirectorAuthor Commented:
Hi JJ,

The virtual SMTP is configured in the exchange console, I see no configuration in the IIS for SMTP

Thanks for you reply
0
joe-soapDirectorAuthor Commented:
Resolution - Installed DNS update 978413.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
qz9jaegCommented:
I would like to let you know that I have today 7th April 2010 had a similar problem as above except that the SMTP was starting but still came up with the error above. I ran the fix mentioned above and all went well. Thank you again to the solution provider.

qz9jaeg
0
joe-soapDirectorAuthor Commented:
It's a strange Issue the SMTP service does start, but the exchange Virtual SMTP does not. I am glad this resolved your issue. In total I had 19 servers effected by this issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.