Citrix XenApp will not use Windows Classic Theme

My situation is this: windows 2003 active directory running in native mode and my new xenapp5 servers are all running on windows 2008 servers.  I need to use Windows classic theme for all users that log in to my Xenapp servers and I tried doing that through group policy but the colors are different on my new Windows 2008 boxes (XenApp 5.0) compared to my existing Windows 2003  boxes (XenApp 4.5).  Not sure why my published application on XenApp5 isn't using Windows Classic theme colors.
LVL 1
abarefootAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KrAzYCommented:
Can you screen shot both and attach the differences?
0
abarefootAuthor Commented:
we figured out how to point to a default user profile which fixed our issue
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.