MDT 2010 Sysprep and capture task sequence kills network connection after sysprep runs

I am having trouble with a MDT 2010 Sysprep and Capture task sequence not completing (just closing with out any errors) after running (or maybe while running) sysprep. it never applies windows PE  or reboots. i have noticed that about 10 minutes after the sysprep TS kicks off i lose my network connection. (the driver is still there though). i think the reason the TS is quitting is because it doen't have a connectioin to the deployment share anymore.... strange problem... i have also tried this a a while back and it worked fine. but i don't think this is the same problem.
Who is Participating?
jaybird283Connect With a Mentor Author Commented:
Thanks for the response Netman66. that was part of the solution. i also ended up having to do something tricky to get it to work. here's what i did. works everytime after doing this.

Here are the steps that you will need to take to capture an image.

1.       Kill all Symantec processes from services.msc
2.       Go to c:\program files\symantec\symantec endpoint protection and run smc –stop.
3.       Kill the windows firewall service
4.       Map a network drive to the deployment share
5.       Run litetouch.vbs
6.       From a command window keep doing an “ipconfig” until you see the network disconnect.
7.       Go to device manager and uninstall the network connection
8.       Now scan for new hardware changes and it will automatically install the network card and get an ip address (this will take a minute or two)
9.       Keep doing an ipconfig and see if it get’s an ip address before sysprep is finished.

 After sysprep runs it should apply the windows PE image and then reboot and create the WIM file.
jaybird283Author Commented:
I just noticed something else. under the network card properties in the device manager it says this:

This device is working properly.

The drivers for this device will be uninstalled when the machine is restarted. Any changes you make to this device will not be preserved.

Is sysprep removing the drivers? i know its supposed to do this but i have captured an image before withought having this problem...
jaybird283Author Commented:
Here is an update. i have been pulling my hair out trying to get this to work. (this should be a simple task)

It looks like Symantech Endpoint Encryption was causing the problem. i uninstalled it and everything worked fine!. my goal is to include SEP on the master image but i don't know how to do that now... anyone have any ideas?
WEBINAR: GDPR Implemented - Tips & Lessons Learned

Join the WatchGuard team on Thursday, March 29th as we recount some valuable lessons learned in weighing the needs of a business against the new regulatory environment, look ahead at the two months left before implementation, and help you understand the steps you can take today!

Netman66Connect With a Mentor Commented:
We stop the Symantec Management Client service before running sysprep.

commandline is :  smc -stop

I believe at least part of the solution was offered here.
jaybird283Author Commented:
MDT 2010 update 1 now copies the boot image to the local machine before the network connection is lost so this is not a problem anymore. keep in mind that you will most likely have to create a new task sequence to capture you image. works great now!!!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.