SBS 2k8 sharepoint issues

RWW ....

I can connect to RWW from inside network and outside network
I can connect to OWA from both inside and outside
when I click internal website, I get a page that says this:

Internet Explorer cannot display the web page

this happens both internally and externally.  I do not know where to begin looking.  We have backups, however I don't know when this started happening.

Please help me troubleshoot this.

Thanks.
LVL 8
halejr1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ConchCrawlCommented:
Have you tried to manually configure any settings or are you using the wizards?
Have you run the connect to the internet wizard?
Have you run the set up your internet address wizard?
Have you purchased a multi-domain 3rd party standard ssl certificate?
Have you run the fix my network wizard?
Have you downloaded the Best Practices Analyzer and run it on the SBS 2008 server?
Is this a new server installation or has it been running for a while and now something has changed?
Let me know what you have or haven't done and then I can direct you better.
0
halejr1Author Commented:
Conch, I have done "most" of the above, but I am going to go through and do them all again.  I'll post my response when I am finished.

I have not acquired a 3rd party ssl certificate and don't intend to.  This is a pre-existing server that has worked beautifully in the recent past.

I'll give you details on the rest once I do them.

Thanks.
0
halejr1Author Commented:
OK so I solved the issue.  For future reference, here is what was done:

I logged into IIS Manager
Browse to Sites
browse to sbs sharepoint sites
right click
edit bindings
select the binding for https:// port 987 and click edit
select and assign the certificate for "remote.domain.com" and assign it

Save
problem solved.
0
ConchCrawlCommented:
All of that would have been put in there automatically if you had run the wizards and nothing had been manually changed. Especially in SBS 2008 it is very integrated with IIS and Sharepoint. I've seen it time and time again when this is done.
It is an administrative nightmare once things are broken to try and figure out all the settings that have to be fixed and put back to default settings, its like banging you head against the wall and it hurts:-).
I'm glad you got it working, though.
 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
halejr1Author Commented:
thanks conch for the feedback.

I appreciate it...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.