Windows Vista can't connect through Wireless Bridge

New Dell Inspiron notebook running Vista can't connect to a router that is behind a wireless AP.  It can ping other PCs connected to the AP, and the AP itself, however nothing behind the AP.  An XP notebook connects to the AP and works fine.  The Vista box pulls an IP from the router behind the AP just fine.  Have tried a static IP with the same result.

When pinging anything behind the AP, Vista reports "Destination Host Unreachable".  The Vista box is pingable from PCs hardwired to the router.
penguinnetAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ascitshelpCommented:
This is just a guess but ... Two things I would try:

1. Uncheck the TCP/IPv6 in the properties of the network connection.

2. Try turning off the firewall for the wireless connection.
0
penguinnetAuthor Commented:
Thanks, but I've already tried those two suggestions, did not seem to have any effect.

UPDATE:  It started working after sitting untouched for an hour.  I'd still like comments on this issue as it is the second time it's cropped up, both times after maintenance on the AP.
0
Davis McCarnOwnerCommented:
I have often seen Vista miraculously "heal itself" after reporting to connect to a wireless; but, still refusing to access the lan or wan.  Why it happens is a bit of a mystery.
Are most of yours Dell's?
And, does "maintenance on the AP" perchance affect anything like it's mac address?  That would make the system think it was a new network......
0
Redefining Cyber Security w/ AI & Machine Learning

The implications of AI and machine learning in cyber security are massive and constantly growing, creating both efficiencies and new challenges across the board. Join our webinar on Sept. 21st to learn more about leveraging AI and machine learning to protect your business.

Encrypted1024Commented:
A couple questions to get started:
Did your new laptop come with any security software on it like Norton 360 or internet security?
What router and AP do you have?
Is your AP using security such as WPA or WEP?
0
rindiCommented:
I've also seen issues if the PC was connected via wire AND wireless at the same time. So make sure if you are using the wireless to disconnect the LAN cable.
0
penguinnetAuthor Commented:
Yes, the systems are all dells.  The AP is a Deliberant outdoor unit.  By maintenance I meant redoing the cable end, and rebooting the AP, so no mac address change.  The Router was a Dlink DI-524.  I replaced it with a netgear WNR-1000 as a precaution (only after the problem resolved itself).  We are using Microsoft Security Essentials and have tried disabling the Windows Firewall with no result.  The AP is completely open, no security.  Finally, only the wireless interface is connected.  No LAN cable.

Still a mystery to me ....
0
Davis McCarnOwnerCommented:
I think you are having a DNS issue which periodically haunts my own network.  If I PING ECC-07 (my "server"), sometimes it thinks it is out on the net at 207.something rather than the 192.168.0.xxx it ought to be on the lan.  For awhile, I thought it was only true of some Netgear models; but, have recently experienced it on my own Belkin.
The b*tch is that there are only two real solutions;  setup a WINS server or set the systems with shared resources to static IP's and use a HOSTS file on the others.
To test this, get NetScan ( http://www.softperfect.com/products/networkscanner/ ) and run it. scan the range of your LAN and then try pinging an IP address rather than a machine name.  As an aside, NetScan is great stuff and winds up on almost every LAN I work on.
Are you running an Active Directory and what IP address do you get when the "host is unreachable"?
0
Encrypted1024Commented:
Sounds like it could be a cable issue, which you may have thought of already since you replaced the end. That could account for some of the issues. It could give intermittent issues, it would allow WIFI to WIFI but not route. Have you tried plugging in the AP to a different cable all together? That may not be possible in your environment.

How many other machines do you have that use this connection? If there are 100 other machines that work fine then it is the laptop. If this is the only one then maybe it couls be a bad AP.
0
penguinnetAuthor Commented:
Just 4 machines on this connection, one wireless.  I don't think it's the cable, since the XP Laptop works fine.  I'd say it has to do with either hardware or software on the vista laptop.

Currently it looks as if letting the vista laptop rest for a couple of hours resolves the issue, so I'm just going with that.  Thanks for the ideas.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.