adding image in email signature drastically slows sending

OS: XP Pro SP3
Email client: Outlook 2003, served by Exchange 2007
VPN: SonicWall GVPN 4.2.6

I have a user (an executive within the company, of course) who sometimes connects via VPN to send emails (see software above).  We recently added an image to the signature in all outgoing emails - it is a 23KB image locally held on each computer.

My user finds that when he includes this image, it takes a very long time (1+ minutes is common) to send the simplest of emails - even a test with no other content.  Outlook will tell us that it is trying to communicate with Exchange....  In contrast, he can send a long winded email with a 2MB attachment with no delay if the image is not included.

Both the email server and this image business are new additions, but no other users are experiencing issues.

Disabling firewall and A/V (for testing purposes only) make no difference.
This doesn't appear to be an issue when working inside the office - so I'm leaning towards the VPN client as the culprit, but everything is configured the same as everyone else and logs do not indicate a problem.  VPN connection is stable and I'm able to remote into his computer and see the issue happening...
LVL 14
GeisrudSystems AdministratorAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
GeisrudConnect With a Mentor Systems AdministratorAuthor Commented:
Thanks for the help gentlemen, sorry I didn't get back to you...this user is offsite frequently and I don't get many opportunities to work with the computer.

At this point, it appears that there was a pre-existing underlying issue with working offline - although I can't 100% confirm that.  

My user just called in that his Outlook contacts were missing...whilst troubleshooting I noticed that he was offline.  There was no option to uncheck "work offline" as there should be.  Some research revealed some relationship with cached exchange mode.

I enabled cached exchange mode.  I was then given the option to uncheck "work offline".  I then disabled cached exchange mode.  Now everything appears to be working: Outlook says he is online, his contacts are there, and several test images with the suspect signature image are all sending as they should.
0
 
mr_ECommented:
If the company has web page with public access:
You can try to put the "image" as a linked image in the signature with alternative text (the mail needs to be created as html)

Of course if the final recipient doesn't have web access in his mail client the image can't be viewed (but the alternative text yes), with this solution your user can send mails until you find the cause of the problem.

Regards


With Thunderbird I made a mail test for me
When I open the mail I can see the logo without attach the image in the mail.
...
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
</head>
<body bgcolor="#ffffff" text="#000000">
<font face="Calibri">Test with image link<br>
<img alt="" src="http://elavion.dynalias.com/images/logo.jpg"
 moz-do-not-send="true" height="185" width="358"><br>
<br>
</font>
...

Open in new window

0
 
adiloadiloCommented:
Hi  
try compressing the picture to a smaller size , if not then
First upload your image  to a web server and make a note of the full path. ie, http://www.yourdomain.com/images/companylogo.jpg.

Then create a new signature in Outlook and ensure the path of the image on the signature points to your webserver.  
 Find the image src and edit to point to the full path of the hosted image

Follow KB article http://support.microsoft.com/kb/230648   to  insert a html code with your signature

Good luck
0
All Courses

From novice to tech pro — start learning today.