[SRP] Dispatcher\SRP Connection dropped, Error=0

We are running Blackberry Professional Software for Microsoft Exchange (Version 4.1.4 bundle 183) on SBS 2003 server. Everything is working fine. Blackberry devices are getting messages.

However, We see multiple events in the eventview, they are as follows:
Event Type:      Information
Event Source:      BlackBerry Dispatcher MYSERVER-SRV-01
Event Category:      None
Event ID:      50097
Date:            24/03/2010
Time:            12:35:18 PM
User:            N/A
Computer:      MYSERVER-SRV-01
Description:
[SRP] Dispatcher\SRP Connection dropped, Error=0

-------------------------
Event Type:      Information
Event Source:      BlackBerry Dispatcher MYSERVER-SRV-01
Event Category:      None
Event ID:      50096
Date:            24/03/2010
Time:            12:34:55 PM
User:            N/A
Computer:      MYSERVER-SRV-01
Description:
[SRP] Dispatcher\SRP Connection established

-------------------------
there are 4 events in every minute. 2 for connection established and 2 for connection drop.

basically I found that SRP connection is keep dropping and connecting back. If I logged on to Blackberry manager and keep pressing refresh button, I can see that SRP Connection keep changing from Disconnected to Connected and visa versa.

I checked Blackberry Server Configuration Panel. SRP Key and ID are valid.
Network connection test to SRP address is successful as well. It’s using port 3101. I am not sure if this is common issue and I can just ignore this?

bpjenningsAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
-jonny-Connect With a Mentor Commented:
Do you have a border firewall elsewhere that is between the BES and the Internet?
0
 
randdv8Commented:
Did you setup a test BES with the same SRP?  Is it possible there's another bes running elsewhere with the same SRP?
0
 
bpjenningsAuthor Commented:
Yes that’s correct. I use same SRP on test server by mistake. This was about 3 months ago. SRP was locked at that time. Blackberry support unlocked it and I removed SRP from test server. As I said that this was about 3 months ago….
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
-jonny-Commented:
According the microsoft (http://technet.microsoft.com/en-gb/library/cc512655.aspx) the standard TCP timeout for ISA is 2 mins before it tears down the TCP session. Do you know if yours is still at default?

Take a look at these links:
http://forums.isaserver.org/ISA_2004_TCP_&_UDP_Timeout_Configuration/m_2002049157/tm.htm
http://support.microsoft.com/kb/191143
0
 
bpjenningsAuthor Commented:
Hello Jonny,
we are not running ISA on that server.
0
 
randdv8Commented:
I would call RIM and check the SRP status.  We've seen this issue before with two servers accidentally using the same SRP.
0
 
bpjenningsAuthor Commented:
Found that same SRP was used on a different seerver (test), once I remore that...no errors in eventviewer
0
All Courses

From novice to tech pro — start learning today.