[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2096
  • Last Modified:

Actiontec MI424WR Router and IP telephone service

Need to get a handle on the quality of our IP phone service. Left the world of copper and moved to the internet. Problem is that the service is pretty good but should be much better given the 25/25 bandwidth coming in over fiber. Not sure exactly how to manipulate router for proper settings due to being new to QoS and router ports. Should mention that we are running SBS 2003 also with a built in firewall. Should our IP phones be given static addresses?

Here is what we received from our new phone provider -
Case  
718379  
Note Details
     

Summary  
your recent inquiry: Phone error messages  
 

Yes QOS would need to be configured in router of your network by Enable QOS, open UDP ports 3479, 5199, and 5060 and set them to the highest priority. Also disable SPI and SIP in the firewall settings it depends on what kind of router you may have, because your router may not have SPI or SIP firewall settings. Once your logged into your router you would click on Advanced and QOS engine for the UDP ports and click on firewall settings to disable SPI and SIP. Again it depends on the type of router you have. The instructions as stated above are for a DLink router.
 
 
0
AalexanderH
Asked:
AalexanderH
1 Solution
 
Cris HannaCommented:
There is a guide to setting up QOS on this router found here
http://www.dslreports.com/forum/r18821053-Get-Verizon-MI424WR-QOS-setup-guide-here
Scroll to the bottom to get the PDF.  You'll probably have to register.
0
 
AalexanderHAuthor Commented:
Thanks for suggestion
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now