• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2961
  • Last Modified:

The DNS Server service should listen on DNS port 53, but that port is owned by the process.

Any Idea what this means and how you resolve it. It gets displayed in SBS 2008 when you run the Best Practices Analizer and in SBS 2008 console.

I noticed companyweb is not opening properly. In that period I changed IP of server and DNS a name and ptr record were not changed. I fixed manually thoose records from old IP to new IP. Issue is still here after those changes. Note this is new installation os SBS 2008.

Thank you in advance
Dave
0
dvukmir
Asked:
dvukmir
1 Solution
 
sukamtoCommented:
Try doing windows update and see how.
0
 
shauncroucherCommented:
Update to latest service packs on this server and the the Fix My Network wizard in SBS console may eliminate some of these issues

shaun
0
 
JParker505Commented:
that port is owned by the  process.......  what process?
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
adiloadiloCommented:
with an elevated access on widows 2008 ( run as )  open a command prompt and  do   "netstat -ab"
that will list all listening processes with their open ports . identify the port open as 53 and which process is using it , then eliminate the process if not used .
after eliminating the process either reboot server or restart dns service .
Good luck
0
 
pete-mcpeteyCommented:
Sounds like you are trying to start the DNS service on the default port 53, but some other process is already running on port 53. Could be an alternate DNS Service.

Start > Run > cmd

c:\> netstat -nabo | find ":53"
grab the PID XXXX from there.

c:\> tasklist | find "XXXX" (the PID).

kill that pid, or find the corresponding service and stop it / disable it / uninstall it. (start > run > services.msc)
0
 
dvukmirAuthor Commented:
Hi guys
Thank you for advice. Unfortunately none of answers gave right answer but it did help troubleshooting.
port 53 was owned and run by dns.exe. On DNS server settings I notices that settings changed after changing IP address of the server. Server didn't allow accepting DNS requests over new IP. That was one check button and everything worked again perfectly.
0
 
mjkisicCommented:
dvukmir

I have run into a similar problem, I hope that you could let me know specifically what you did to remedy this situation.

Thank you for your time!
mjkisic
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now