The DNS Server service should listen on DNS port 53, but that port is owned by the process.

Any Idea what this means and how you resolve it. It gets displayed in SBS 2008 when you run the Best Practices Analizer and in SBS 2008 console.

I noticed companyweb is not opening properly. In that period I changed IP of server and DNS a name and ptr record were not changed. I fixed manually thoose records from old IP to new IP. Issue is still here after those changes. Note this is new installation os SBS 2008.

Thank you in advance
Dave
dvukmirAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sukamtoCommented:
Try doing windows update and see how.
0
shauncroucherCommented:
Update to latest service packs on this server and the the Fix My Network wizard in SBS console may eliminate some of these issues

shaun
0
JParker505Commented:
that port is owned by the  process.......  what process?
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

adiloadiloCommented:
with an elevated access on widows 2008 ( run as )  open a command prompt and  do   "netstat -ab"
that will list all listening processes with their open ports . identify the port open as 53 and which process is using it , then eliminate the process if not used .
after eliminating the process either reboot server or restart dns service .
Good luck
0
pete-mcpeteyCommented:
Sounds like you are trying to start the DNS service on the default port 53, but some other process is already running on port 53. Could be an alternate DNS Service.

Start > Run > cmd

c:\> netstat -nabo | find ":53"
grab the PID XXXX from there.

c:\> tasklist | find "XXXX" (the PID).

kill that pid, or find the corresponding service and stop it / disable it / uninstall it. (start > run > services.msc)
0
dvukmirAuthor Commented:
Hi guys
Thank you for advice. Unfortunately none of answers gave right answer but it did help troubleshooting.
port 53 was owned and run by dns.exe. On DNS server settings I notices that settings changed after changing IP address of the server. Server didn't allow accepting DNS requests over new IP. That was one check button and everything worked again perfectly.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mjkisicCommented:
dvukmir

I have run into a similar problem, I hope that you could let me know specifically what you did to remedy this situation.

Thank you for your time!
mjkisic
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.