Outlook is slow after Exchange 2003 disaster recovery

Hello,

I reacentley made an Exchange 2003 Disaster Recovery, because one of our customers wanted a new server, but no new software.

The DR went along pretty smooth, but now I have,so far 3 users wihch is complaining about Outlook 2007 beeing very slow.

I have tried to make a new Outlook profile for one of them butt still after 2 days, it still haven't syncronized fully.

I've got around 50 users but as said, only 3 so far have this problem.

Could anyone please make some suggestions?

Thank you in advance
ATHENA_ITAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
ATHENA_ITConnect With a Mentor Author Commented:
Vishal_breed:
Everybody is configured cached mode, and still only 3 had the problem. The DHCP is running just smothly, and everybody is on 1000 mbps.

MegaNuk3:
They did not open any shared content at all! Not even calendars.
There where no sync errors at all.

Solution:
I want to thank everybody who choosed to answear my question.

I ended up backing up the 3 users mail, and then deleted the 3 users from the domain and exchange. After that I then maked them, as where they newly employed, and imported the .pst backup. That solved my problems :)

0
 
SteveIT ManagerCommented:
Patch Outlook 2007 to the latest and the exchange 2003.

Check port config and run best practise analyser for exchange to ensure all security/configs are in line

Have you run eseutil to optimise the database ?
0
 
ATHENA_ITAuthor Commented:
Hey sqsm81,

Thank you for your reply.

I have already patched both to the highest level, so that should not be a problem.

If it was the port config, I would thought that the problem was concerning everyone in the domain?

Best Practice says following:
1. Offline Adress Bokk site public folder deleted. I have checked and it is not. also it says: The public folder store where the site offline address book is hosted has been deleted. Current public folder store: CN=Public Folder Store (EXCHANGE02)\0ADEL:f1c74840-56df-4ad2-973e-312d264097c2,CN=Deleted Objects,CN=Configuration,DC=nr,DC=local

I have also checked and the Default Offline Address List can be found, but when I say Rebuild on it, this error appears:
MAPI or an unspecified service provide.
ID no: 00000000-0000-00000000
ID no: c10500000
Exchange System Manager

What this error means, I have no idea??

2. 3Gb is not set. This shuold not be an issue to my problem.

ESEUTIL - I don't know much of this tool, but, and correct me if I am wrong, as far as I can see, it only compresses the database, and what good will this do regarding to my problem?

Thank you
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
darshansebastianCommented:
Can you check on these machines what kind of anti virus is running. Uninstall the anti virus on one machine and check whether it improves the situation.
0
 
ATHENA_ITAuthor Commented:
Hello darshansebastian,

I can try that, just to check if it is an issue. Although all are running McAfee Antivirus Enterprise V8.7i P2, and still it is only 3 users, that are experienceing this problem. But to eliminate the Antivirus, I will try that and come back.
0
 
Vishal BreedProgram ManagerCommented:
It seems one of your old exchange server is still exist in AD configuration.

EXCHANGE02 is your current server name? If no, follow http://support.microsoft.com/kb/822931 to remove first/old exchange server from AD.

If yes, delete existing Offline Address Book (OAB) configuration and create new OAB generation by selecting current exchange server. Also ensure Public Folder configuration is proper.

You may use ExBPA (Exchange Best Practises Analyzer) tool for same.

0
 
ATHENA_ITAuthor Commented:
Hello vishal_breed,

Thank you for your reply.

Well of course it is still existing, I've made an disaster recovery, so the original computer account and the original computer name is still the same.  

Are you aware of an how to on deleting the Offline Address Book, and creation of a new one?

the PF is functioning just fine.
0
 
Vishal BreedProgram ManagerCommented:
Please check with ExBPA (Exchange Best Practises Analyzer) tool; it will surely detect the problem and will provide you step-by-step solution.

Articles on creating offline address book, after deleting exiting one.

How to Create a New Offline Address Book
http://technet.microsoft.com/en-us/library/bb123847(EXCHG.65).aspx

For more reference and reading; http://www.msexchange.org/tutorials/Offline-Address-Book-Best-Practice.html
0
 
ATHENA_ITAuthor Commented:
Thanks for the guides :)
I will try this later today.

darshansebastian > I have tried to disable the Antivirus on one computer, still no reaction. I haven't tried to uninstall yet. Also I have tried taking a computer that do not know any of the users, added one of the 3 users to local admin group, logged on creating a new Windows profile, added Outlook settings for the user, but still no luck. It is still very slow on syncronising...

All of the suggestions I have recieved this far, shuold solve problems regarding to the whole exchange envirment, but still, why do I only have 3 users with this problem?

Thank you
0
 
Vishal BreedProgram ManagerCommented:
Mostly these users have configured there outlook in cached mode!!

Or Check their Network configuration - my network properties - Advance Menu - Advance Settings.

Check whether disabled/inactive network card has preference while binding; so make the active card to get priority while bindings.
0
 
MegaNuk3Commented:
yep as vishal_breed says, you probably only have 3 users with cached mode on or the other users haven't noticed their Sync issues folder fillng with errors.

c10500000 is basically an access denied, so just do as vishal_breed has been saying and recreate the OAB
0
 
MegaNuk3Commented:
If these 3 users also open lots of additional mailboxes then it is worth putting this setting in:
On the Tools menu, click Account Settings.
Click the Exchange Server account, and then click Change.
Click More Settings.
On the Advanced tab, click to clear the Download shared folders (excludes mail folders) check box.
Click OK, click Next, and then click Finish.
http://support.microsoft.com/kb/936247

That will speed up their synch as well as cut down the amount that they are synching and trying to put in their OST files...
0
 
MegaNuk3Commented:
Are these users getting any errors logged in the Outlook\Sync Issues folder?
0
All Courses

From novice to tech pro — start learning today.