<> messages in exchange Queue

I am seeing about 3 of these in my 2007 exchange queue consistently.  The sender is always <>?  Is this spam leaving our mail server and if so how do I prevent this?   Below is an example of what they look like.  

Thanks, Justin

Identity: edgetransport\5512\20152
Subject: Undeliverable: Contact Agent Barr. Steven Efe For Your Certified Bank Check
Internet Message ID: <115ad6cb-9adc-4bc8-af14-9234ef76352e>
From Address: <>
Status: Ready
Size (KB): 13
Message Source Name: SMTP:Default internal receive connector EDGETRANSPORT
Source IP: 192.168.50.11
SCL: -1
Date Received: 3/22/2010 5:38:35 PM
Expiration Time: 3/24/2010 5:38:35 PM
Last Error: 451 ???????????????? - qq trouble creating files in queue (#4.3.0)
Queue ID: edgetransport\5512
Recipients:  test@263.sina.com



Identity: edgetransport\5785\21768
Subject: Undeliverable: congratulations!!!!! You have won 500,      000GBP in the nokia promo      contact:+447011131197.email:promo.nokia265@gmail.com for claims.
Internet Message ID: <a1afc1fa-18fc-42b5-b02c-e59f973ee241>
From Address: <>
Status: Ready
Size (KB): 10
Message Source Name: SMTP:Default internal receive connector EDGETRANSPORT
Source IP: 192.168.50.11
SCL: -1
Date Received: 3/23/2010 4:29:22 PM
Expiration Time: 3/25/2010 4:29:22 PM
Last Error: 400 4.4.7 Message delayed
Queue ID: edgetransport\5785
Recipients:  info@nokiapromo.com
 
HBMIAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
shauncroucherConnect With a Mentor Commented:
You should have recipient filtering enabled on your Exchange server otherwise you run the risk of being blacklisted.

In Exchange 2007 you can stop your server generating NDR's for nonexistent users by doing the following (on a Hub Server):
 
Ensure you have the Anti-Spam agents enabled on the server that is responsible for Internet outbound mail.
If this is a Hub Transport Server you will need to install the Anti-Spam agents. To do this follow the instructions below:
 
Open Exchange Management Shell (EMS)
Type Install-AntispamAgents.ps1
Type Restart-MSTransportAgent
 
THEN
 
USING EMS:
 
Get-TransportAgent (you should see Recipient Filtering Agent Enabled in the list)
Set-RecipientFilterConfig -Enabled $true
Set-RecipientFilterConfig -RecipientValidationEnabled $true
 
OR USING EMC
Re-open Exchange Management Shell (EMC)
Navigate to Org Config --> Hub Transport --> 'Anti-Spam' tab.
Ensure Recipient Filtering is Enabled (if not enable)
Open Recipient Filtering --> Block Recipients --> Block messages sent to recipients not listed in the Global Address List
 
 
For more information visit:
 
http://support.microsoft.com/kb/555924 (Installing Spam agents)

Shaun
0
 
LeeDerbyshireCommented:
These are NDRs going back out to the fictitious email addresses used in spam emails.  Because the email addresses are bogus, the server can't deliver them, so they stay on the queue for a few days.  The sender in NDRs is always <> so that mail loops don't get created.
0
 
HBMIAuthor Commented:
So this is common and I need not to worry about it or is their something that I need to configure on my exchange server?

Thanks, Justin
0
All Courses

From novice to tech pro — start learning today.