Access Reports- no background formatting for field

I designed a report in ACC2k7, and set fields for conditional formatting.
Basically if the date in the field is greater than 6 months greater than the date of variable [tierdate], I want the field to appear with a RED background  if it is within 6 monhts, I want it to appear GREEN.
I set the conditional format, but when I run the report, the formatting does not show.  If I CLICK on the date, it will appear properly (red background), but only if I click on it, not on printed reports, or print preview.  I need it to appear on printed reports.

HOWEVER, if I have the condition change the color of the text, it works fine, and the text appears red, green, etc.

??
TIgerVAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott McDaniel (Microsoft Access MVP - EE MVE )Infotrakker SoftwareCommented:
I would suspect your formatting isn't correct, or you are viewing the reports in Layout or Report view.

Have you compacted your database lately (Office button - Manage - Compact)? Make a backup first, of course.

Have you made sure Office and Windows are fully up to date?
0
Richard DanekeTrainerCommented:
Some printers have graphics disabled with stops the printer from printing backgrounds.
And, I assume your default printer is a color printer.
0
TIgerVAuthor Commented:
Color printer, doesn't matter what view I am using (print preview, layout, report), windows and office are fully upgraded, other backgrounds on reports print find, only this one.  I will just have to make the text a different color, which does work.  hmmmmmmmm
0
Richard DanekeTrainerCommented:
Check the background setting for the control.  It may be set to transparent and should be set to normal.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TIgerVAuthor Commented:
DOH!  Thank you immensely had me going all day on this one, and it was something silly.  I appreciate it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.