Network printers missing in Internet Explorer

Network printers are there and print fine from other applications.  One particular website when you go to print you don't see the network printers.  I tried other sites and they showed the network printers.  Went back to this one, no luck.  Tried once more and now they are there.

Any ideas what might possibly could be happening?
regosnellAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

johnb6767Commented:
Internal or external site?
0
regosnellAuthor Commented:
External site on all tests
0
johnb6767Commented:
Can you post the link here please?
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

regosnellAuthor Commented:
Unofrutantely I cannot.  It's a legal website.
0
regosnellAuthor Commented:
I am just seeing if anyone has run across this before
0
johnb6767Commented:
No, but that might make sense, if they dont want you to print thier material, they might have disabled the print controls, which I am sure can be done in Java....

Can you Right Click on the page and copy data?

Would solidify that thought if not.....
0
regosnellAuthor Commented:
If it was Java of some sort, then why did it work like the fourth time I tried, that is what puzzles me
0
regosnellAuthor Commented:
Happening for my user when she tries to print her American Express expenses.
0
johnb6767Commented:
Youre right... Forgot about that part of the thread....
0
johnb6767Commented:
Does it work for her on another PC?

Does it work for another user on THIS pc?

0
regosnellAuthor Commented:
It works when she remotes in from home just fine.
I logged in wiht a local admin account and it works fine.

It's very intermittent I would say.  I've never seen this behavior before.
0
Marc ZCommented:
IE8, try disabling any addons.
or run Internet Explorer (No Add-ons) from the Accessories folder as a test.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
regosnellAuthor Commented:
Thanks, I implimented that for you my user on Wednesday, I'll keep you all posted.
0
regosnellAuthor Commented:
I am sure this is the answer.  The issue is my end user has been unable to provide me time to find out which add-on is causing the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.