outlook 2007 0x80040115 Exchange 2003 https/rpc

Hello Techgurus,

I have a Windows XP SP3 laptop that is running Outlook 2007. The user of
this laptop is unable to send emails. Get following error message:

"Task Microsoft Exchnage Server reported eror (0x80040115): The conection to
the Microsoft Exchange Server is unavailable. Outlook must be online or
conected to complete this action"

Outlook connect to exchange server through https/rpc

Outlook 2007 establishes connection fine ( takes while) and then it looses every few second. and the user can
receive emails fine.

I have tried the following troubleshooting:
- Rebooted the computer; the problem still exists
- recreated outlook profile -  problem still exists
- The user can log in to OWA and everything works fine there
- 3 out of 6 user connecting to the same Exchange server exchange 2003 has this problem

Please help!

Many thanks
DanbrascoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MegaNuk3Commented:
Put in the connection timeouts mentioned in this article:
http://support.microsoft.com/kb/831060

it will change the RPC conection timeout of outlook from 45 seconds to 5 minutes.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MegaNuk3Commented:
any update?
0
DanbrascoAuthor Commented:
Hi MegaNuk3,

you link did not help!

Many thanks,
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

MegaNuk3Commented:
Have you checked for 3rd party add-ins in Outlook that may be causing this?
Look for add-ins like MAPI-Lab Duplicate EMail Remover and Sperry Software Duplicate Email Eliminator

Or try loading Outlook with /safe or /noextensions to see if the problem persists.
0
DanbrascoAuthor Commented:
I restarted the router and it resolved the issue. Funny thing is that internet was working fine at that time but i restared it anyways.
0
DanbrascoAuthor Commented:
please close this question
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSL / HTTPS

From novice to tech pro — start learning today.