Connecting MS Project Manager 2007 to Project Server 2007

Hello guys,

I’m having an issue with Project Manager 2007 connecting to Project Server 2007. Allow me to give the scenarios;

Very small network (22 user’s total)

(2) Windows 2003 Enterprise Server SP1

Server1 = DC, File Server, Print Server, Terminal Server, Remote Access/VPN Server, DC, DNS Server, DHCP Server, WINS Server.

Server2 = Taken Offline for now.

Server3 = File Server, Application Server, Terminal Server, SQL 2000, SQL 2005 (We aren’t using SQL 2005 just yet on any applications)
•      This Server runs the Project Server 2007 + Windows Share Point Services + SQL 2000 databases.  (Office Project Server 2007 with Service Pack 1)
•      Project Web Access URL = http://server3:1057/pwa 



All users can use IE and connect to http://server3:1057/pwa w/o any issues. It authenticates users w/o any problems, and each user’s name is reported in the top right Welcome sign in message. They each can perform the duties to their permissions given in the Web Access of this site.

(The PWA Admin (FarmAcct) and two other users I needed to be admin’s can connect to http://server3:1057/pwa and to the Project Central Administration site. They three can also connect to the http://server3/1057/pwa via MS Project Manager 2007.

***My issue is: none of the other users can connect via MS Project Manager 2007! I have checked the credentials under Enterprise Options to make sure the correct URL is set, also just for kicks, made sure they are logging into the Domain….

When each user other then the FarmAcct + 2 other users with Administrative permissions try to login using MS Project 2007, they get the below error:

Could not access Enterprise Global

Possible reasons:
*You do not have sufficient permissions to access the Enterprise Global.
*There is a problem with the Enterprise Global in the database.
If the problem persist, contact your administrator


So, I’m lost now, so looking for some help.
cedgdarbyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cedgdarbyAuthor Commented:
I believe I just solved the problem. Under "Global Permissions" I noticed "Log on to Project Server from Project Professional" wasn't check to either "Allow" nor "Deny", and I selected "Allow". This enabled all my users using Project Pro 2007 to connect. I'll leave this open just in case someone thinks I shouldn't "Allow" this permission.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Project Management Software

From novice to tech pro — start learning today.