Sharp MX-M283N copier scanning problems

We just got a new copier that has the capabilty to add network folders to scan to. I was able to share a folder froma  laptop NOT on the domain (with the link \\192.168.1.xx\SharpScans). No problems. The problem is when I try to scan to a folder on our server. I continue with the same address as above exchanging the ip to my server instead of the laptop. Credentials are not an issue as the scan-shared folders gives access to everyone.

Does anybody have any clue of what our problems is?
hrhittn23Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hrhittn23Author Commented:
I would also like to add I can access the server's shared folder on the laptop outside of the domain.
0
coalnineCommented:
What version of server and what edition please.
0
hrhittn23Author Commented:
Windows Server 2003 R2
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

coalnineCommented:
Is the server a domain controller?
0
coalnineCommented:
You probably have to disable the requirement for SMB packets to be digitally signed.
If it is a domain controller then you definitely will.
On the server, from Administrative Tools, open Domain Controller Security Policy.
Under security settings, expand Local Policies.
Highlight Security Options, and in the right window pane, locate these 2 values:

Microsoft Network Server: Digitally sign communications (always)
Microsoft Network Server: Digitally sign communications (if client agrees)

If they are configured as enabled, configure them to be disabled.

If the server is not a domain controller then disregard this and let me know, I will provide further instruction.
0
coalnineCommented:
It is also a good idea when configuring SMB scanning to place the destination directory on the root of the drive so that you avoid inheritable permissions in the path.
Another good practice is to create a user that is purposed for scanning (helps with troubleshooting), and to explicitly give that user full access permissions to the share AND the NTFS permissions on the target folder.
0
hrhittn23Author Commented:
I initially created a user for the  machine so it had all the appropriate permissions - I had ruled out those kinds of issues.

I was randomly browsing the network neighborhood and saw my server wasn't listed, which I didn't think would affect anything... discovered it was because my NetBIOS wasn't enabled over TCP/IP. Everything works great now.

I appreciate your help!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
coalnineCommented:
Glad to hear you worked it out.

Take care

Kenny
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Peripherals

From novice to tech pro — start learning today.